<!DOCTYPE html>

<html lang="en-US" class="no-js">
<head>
	
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /><link rel="shortcut icon" href="" /><title>NewsTalk WANI &#038; Russell Building Supply Giving Away American Flag Sets! &#8211; NewsTalk WANI</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Feed" href="https://newstalkwani.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Comments Feed" href="https://newstalkwani.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsTalk WANI &raquo; iCal Feed" href="https://newstalkwani.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; NewsTalk WANI &#038; Russell Building Supply Giving Away American Flag Sets! Comments Feed" href="https://newstalkwani.com/newstalk-wani-russell-building-supply-giving-away-american-flags/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-66002003-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-66002003-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newstalkwani.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://newstalkwani.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://newstalkwani.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newstalkwani.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://newstalkwani.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='salient-social-css'  href='https://newstalkwani.com/wp-content/plugins/salient-social/css/style.css?ver=1.1' type='text/css' media='all' />
<style id='salient-social-inline-css' type='text/css'>

  .sharing-default-minimal .nectar-love.loved,
  body .nectar-social[data-color-override="override"].fixed > a:before, 
  body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover {
    background-color: #00006e;
  }
  .nectar-social.hover .nectar-love.loved,
  .nectar-social.hover > .nectar-love-button a:hover,
  .nectar-social[data-color-override="override"].hover > div a:hover,
  #single-below-header .nectar-social[data-color-override="override"].hover > div a:hover,
  .nectar-social[data-color-override="override"].hover .share-btn:hover,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a {
    border-color: #00006e;
  }
  #single-below-header .nectar-social.hover .nectar-love.loved i,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
  #single-below-header .nectar-social.hover .nectar-love-button a:hover i,
  .nectar-love:hover i,
  .hover .nectar-love:hover .total_loves,
  .nectar-love.loved i,
  .nectar-social.hover .nectar-love.loved .total_loves,
  .nectar-social.hover .share-btn:hover, 
  .nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
  .nectar-social[data-color-override="override"].hover > div:hover span,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) {
    color: #00006e;
  }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='salient-grid-system-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/grid-system.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/style.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-single-styles-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/single.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/plugins/magnific.css?ver=8.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar_default_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/responsive.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-original-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/skin-original.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://newstalkwani.com/wp-content/tablepress-combined.min.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/salient-dynamic-styles.css?ver=44067' type='text/css' media='all' />
<style id='dynamic-css-inline-css' type='text/css'>
@media only screen and (min-width:1000px){body #ajax-content-wrap.no-scroll{min-height:calc(100vh - 102px);height:calc(100vh - 102px)!important;}}@media only screen and (min-width:1000px){#page-header-wrap.fullscreen-header,#page-header-wrap.fullscreen-header #page-header-bg,html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header,.nectar_fullscreen_zoom_recent_projects,#nectar_fullscreen_rows:not(.afterLoaded) > div{height:calc(100vh - 101px);}.wpb_row.vc_row-o-full-height.top-level,.wpb_row.vc_row-o-full-height.top-level > .col.span_12{min-height:calc(100vh - 101px);}html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header{top:102px;}.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 100px)!important;}.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 100px - 32px)!important;}}
header#top nav .sf-menu li.current-menu-item > a {color:#fff !important;}
header#top nav .sf-menu li.sfHover > a  {color:#fff !important;}

#footer-outer .row {padding:0px !important; top:20px;}

.swiper-slide .content {
    width:62% !important; 
    margin-top:100px !important; 
    background-color:#67ae73 !important;
    font-size:30px !important;
}

.swiper-slide .content h2 {
    font-size:49px !important;
}

.portfolio-items .work-item.style-3 p, .portfolio-items .work-item.style-3-alt p{
    display:none !important;
}
</style>
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='https://newstalkwani.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newstalkwani.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
		function shouldTrack(){
		var trackLoggedIn = false;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-66002003-1', 'auto');

					ga('set', 'anonymizeIp', true);
		
		ga('send', 'pageview');
		}

		
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<link rel='https://api.w.org/' href='https://newstalkwani.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newstalkwani.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newstalkwani.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Water outage, lane closures on Drake Avenue planned for June 18' href='https://newstalkwani.com/water-outage-lane-closures-on-drake-avenue-planned-for-june-18/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://newstalkwani.com/newstalk-wani-russell-building-supply-giving-away-american-flags/" />
<link rel='shortlink' href='https://newstalkwani.com/?p=9496' />
<link rel="alternate" type="application/json+oembed" href="https://newstalkwani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstalkwani.com%2Fnewstalk-wani-russell-building-supply-giving-away-american-flags%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newstalkwani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstalkwani.com%2Fnewstalk-wani-russell-building-supply-giving-away-american-flags%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>crudScriptURL = "https://newstalkwani.com/wp-admin/admin-ajax.php"</script><style></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://newstalkwani.com"><link rel="https://theeventscalendar.com/" href="https://newstalkwani.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>


<body class="post-template-default single single-post postid-9496 single-format-standard do-etfw tribe-no-js tribe-bar-is-disabled nectar-auto-lightbox original wpb-js-composer js-comp-ver-6.1 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="linear" data-cad="650" data-megamenu-width="contained" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-user-account-button="false" data-flex-cols="true" data-col-gap="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="true" data-responsive="1" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >
	
	<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script>	
	<div id="header-space"  data-header-mobile-fixed='1'></div> 
	
		
	<div id="header-outer" data-has-menu="true" data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-using-secondary="0" data-using-logo="1" data-logo-height="90" data-m-logo-height="100" data-padding="6" data-full-width="true" data-condense="false" >
		
		
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form role="search" action="https://newstalkwani.com/" method="GET">
															<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
															
												</form>
					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="icon-salient-x" aria-hidden="true"></span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->

<header id="top">
	<div class="container">
		<div class="row">
			<div class="col span_3">
				<a id="logo" href="https://newstalkwani.com" data-supplied-ml-starting-dark="false" data-supplied-ml-starting="false" data-supplied-ml="false" >
					<img class="stnd default-logo dark-version" alt="NewsTalk WANI" src="https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg" srcset="https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg 1x, https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg 2x" /> 
				</a>
				
							</div><!--/span_3-->
			
			<div class="col span_9 col_last">
									<a class="mobile-search" href="#searchbox"><span class="nectar-icon icon-salient-search" aria-hidden="true"></span></a>
										<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
						<div> <a href="#sidewidgetarea" aria-label="Navigation Menu" aria-expanded="false" class="closed">
							<span aria-hidden="true"> <i class="lines-button x2"> <i class="lines"></i> </i> </span>
						</a></div> 
					</div>
								
									
					<nav>
						
						<ul class="sf-menu">	
							<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://newstalkwani.com/listen-live/">Listen Live</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-194"><a href="https://newstalkwani.com/about-wani-1400/">About Us<span class="sf-sub-indicator"><i class="fa fa-angle-down icon-in-menu"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-3037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="https://newstalkwani.com/about-wani-1400/">About The Station</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://aunetwork.com/staff-directory/">Staff</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://newstalkwani.com/marketing-and-sales/">Marketing and Sales</a></li>
</ul>
</li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-205"><a href="https://newstalkwani.com/aotm/">Auburn/Opelika This Morning<span class="sf-sub-indicator"><i class="fa fa-angle-down icon-in-menu"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-3038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="https://newstalkwani.com/aotm/">About The Show</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://newstalkwani.com/audio-archive/">Guest Interviews</a></li>
	<li id="menu-item-7589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7589"><a href="https://newstalkwani.com/auburn-opelika-this-morning-guest-line-up/">Weekly Guest Line-Up</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://newstalkwani.com/events/">Calendar</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://newstalkwani.com/programming-schedule/">Programming</a></li>
<li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://newstalkwani.com/wani-club/">The WANI Club</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://newstalkwani.com/contact-wani/">Contact Us</a></li>
						</ul>
						

													<ul class="buttons sf-menu" data-user-set-ocm="off">
								
								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>								
							</ul>
												
					</nav>
					
										
				</div><!--/span_9-->
				
								
			</div><!--/row-->
					</div><!--/container-->
	</header>
		
	</div>
	
		
	<div id="ajax-content-wrap">
		
		<div id="page-header-wrap" data-animate-in-effect="none" data-midnight="light" class="" style="height: 350px;"><div id="page-header-bg" class="not-loaded  hentry" data-post-hs="default" data-padding-amt="normal" data-animate-in-effect="none" data-midnight="light" data-text-effect="" data-bg-pos="center" data-alignment="left" data-alignment-v="middle" data-parallax="0" data-height="350"  style="background-color: #000; height:350px;">					<div class="page-header-bg-image-wrap" id="nectar-page-header-p-wrap" data-parallax-speed="medium">
						<div class="page-header-bg-image" style="background-image: url(https://newstalkwani.com/wp-content/uploads/2020/06/iStock-1145747989.jpg);"></div>
					</div> 				
				<div class="container"><img class="hidden-social-img" src="https://newstalkwani.com/wp-content/uploads/2020/06/iStock-1145747989.jpg" alt="NewsTalk WANI &#038; Russell Building Supply Giving Away American Flag Sets!" />					
					<div class="row">
						<div class="col span_6 section-title blog-title" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
							<div class="inner-wrap">
								
																
								<h1 class="entry-title">NewsTalk WANI &#038; Russell Building Supply Giving Away American Flag Sets!</h1>
								
																
								
																		
									<div id="single-below-header" data-hide-on-mobile="false">
										<span class="meta-author vcard author"><span class="fn">By <a href="https://newstalkwani.com/author/mike/" title="Posts by NewsTalk WANI" rel="author">NewsTalk WANI</a></span></span><!--
										-->											<span class="meta-date date updated">June 19, 2020</span>
										<!--
										--> <span class="meta-category"><a href="https://newstalkwani.com/category/news/">Front Page News</a></span> 							</div><!--/single-below-header-->
												
													
							<div id="single-meta">
								
								<div class="meta-comment-count">
									<a href="https://newstalkwani.com/newstalk-wani-russell-building-supply-giving-away-american-flags/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
								</div>
								
								
							</div><!--/single-meta-->
							
											</div>
					
				</div><!--/section-title-->
			</div><!--/row-->

						
			
			
			</div>
</div>

</div>

<div class="container-wrap" data-midnight="dark" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
	<div class="container main-content">
		
					
		<div class="row">
			
			<div class="post-area col  span_9">
<article id="post-9496" class="post-9496 post type-post status-publish format-standard has-post-thumbnail category-news">
  
  <div class="inner-wrap">

		<div class="post-content" data-hide-featured-media="0">
      
        <div class="content-inner"><p>&nbsp;</p>
<p><a href="https://wingsfm.com/wp-content/uploads/2020/06/Home_Porch_Wall_Mount_Flagpoles_InPixio.png" rel="prettyPhoto[gallery-9Ugz]"><img class="size-medium wp-image-19231 alignleft" src="https://wingsfm.com/wp-content/uploads/2020/06/Home_Porch_Wall_Mount_Flagpoles_InPixio-300x300.png" alt="" width="300" height="300" /></a>NewsTalk WANIand <a href="https://www.russelldoitcenter.com/">Russell Building Supply</a> in Auburn are giving away the Top Two Items on everyone’s 4th of July list – Stars and Stripes!</p>
<p>It&#8217;s the Great American Flag Giveaway and you can win a great-looking flag set to proudly display at your home this July 4th weekend.</p>
<p>Click <span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="https://wingsfm.com/4th-of-july-flag-contest/">HERE</a></strong></span> to take our quick-and-easy American History Quiz and you&#8217;ll be entered. By the way, the questions are taken from the U.S. Citizenship quiz administered to those seeking to become naturalized U.S. citizens, so see how you&#8217;d do if <strong>you</strong> were trying to become an American!</p>
<div class="text_exposed_show">
<p>We’ll select several winners each day, so your chances of winning are pretty good!</p>
<p>Happy 4th of July from <a href="https://www.russelldoitcenter.com/">Russell Building Supply</a> on East University Drive across from Publix and  NewsTalk WANI.<a href="https://www.russelldoitcenter.com/"><img class="aligncenter wp-image-19222 size-full" src="https://wingsfm.com/wp-content/uploads/2020/06/rdic-logos-stacked_InPixio.png" alt="" width="270" height="184" /></a></p>
</div>
</div>        
      </div><!--/post-content-->
      
    </div><!--/inner-wrap-->
    
</article>
		</div><!--/post-area-->
			
							
				<div id="sidebar" data-nectar-ss="false" class="col span_3 col_last">
							<div id="recent-posts-2" class="widget widget_recent_entries">		<h4>Recent News</h4>		<ul>
											<li>
					<a href="https://newstalkwani.com/newstalk-wani-russell-building-supply-giving-away-american-flags/" aria-current="page">NewsTalk WANI &#038; Russell Building Supply Giving Away American Flag Sets!</a>
									</li>
											<li>
					<a href="https://newstalkwani.com/water-outage-lane-closures-on-drake-avenue-planned-for-june-18/">Water outage, lane closures on Drake Avenue planned for June 18</a>
									</li>
											<li>
					<a href="https://newstalkwani.com/2020-independence-day-celebration-drive-in-fireworks-show/">2020 Independence Day Celebration Drive-In Fireworks Show</a>
									</li>
											<li>
					<a href="https://newstalkwani.com/opelika-chamber-announces-new-president-ceo/">OPELIKA CHAMBER ANNOUNCES NEW PRESIDENT/CEO</a>
									</li>
					</ul>
		</div>				</div><!--/sidebar-->
				
							
		</div><!--/row-->

		<div class="row">

			
			<div class="comments-section" data-author-bio="false">
				
<div class="comment-wrap " data-midnight="dark" data-comments-open="true">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newstalk-wani-russell-building-supply-giving-away-american-flags/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=newstalk-wani-russell-building-supply-giving-away-american-flags#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newstalkwani.com/wp-login.php?redirect_to=https%3A%2F%2Fnewstalkwani.com%2Fnewstalk-wani-russell-building-supply-giving-away-american-flags%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div>			</div>   

		</div>

	</div><!--/container-->

</div><!--/container-wrap-->

<div class="nectar-social fixed" data-position="" data-color-override="override"><a href="#"><i class="icon-default-style steadysets-icon-share"></i></a><div class="nectar-social-inner"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> </a></div></div>
<div id="footer-outer" data-midnight="light" data-cols="2" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="false" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" data-link-hover="default">
	
		
	<div id="footer-widgets" data-has-widgets="true" data-cols="2">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_6">
					<!-- Footer widget area 1 -->
					<div id="do-etfw-2" class="widget widget-do-etfw">					<h4>Auburn/Opelika This Morning Twitter</h4>		
		<a class="twitter-timeline" data-width="400" data-height="400" data-theme="dark" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/NewstalkWANI">Tweets by @NewstalkWANI</a>
</div>					</div><!--/span_3-->
					
											
						<div class="col span_6">
							<!-- Footer widget area 2 -->
							<div id="text-12" class="widget widget_text"><h4>Like NewsTalk WANI on Facebook!</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-width-resp  cff-default-styles" style="width:400px; height:400px; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="newstalkwani" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-link-item author-newstalk-wani" id="cff_246134099490883_754051305365824" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer">NewsTalk WANI</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/35227274_246369182800708_6077065878422159360_n.jpg?_nc_cat=107&_nc_sid=dbb9e7&_nc_ohc=Ykl48IsUcdQAX_AbYqE&_nc_ht=scontent-iad3-1.xx&oh=50ee3480b9323055837fede1a14361f3&oe=5F11B3D5" title="NewsTalk WANI" alt="NewsTalk WANI" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Zac Blackerby and Brett Smith start Auburn-Opelika this Morning with their trademark Opening Hot Take. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://post.futurimedia.com/wani/playlist/12/listen-569.html?cb=1592566343.198686" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">AOTM Opening Hot Take: Juneteenth</a></p><p class="cff-link-caption" >post.futurimedia.com</p><span class="cff-post-desc" >Zac Blackerby and Brett Smith start Auburn-Opelika this Morning with their trademark Opening Hot Take. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/246134099490883_754051305365824" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F754051305365824" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F754051305365824' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F754051305365824' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F754051305365824&amp;title=Zac%20Blackerby%20and%20Brett%20Smith%20start%20Auburn-Opelika%20this%20Morning%20with%20their%20trademark%20Opening%20Hot%20Take.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F754051305365824%20-%20Zac%20Blackerby%20and%20Brett%20Smith%20start%20Auburn-Opelika%20this%20Morning%20with%20their%20trademark%20Opening%20Hot%20Take.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-newstalk-wani" id="cff_246134099490883_752207328883555" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer">NewsTalk WANI</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/35227274_246369182800708_6077065878422159360_n.jpg?_nc_cat=107&_nc_sid=dbb9e7&_nc_ohc=Ykl48IsUcdQAX_AbYqE&_nc_ht=scontent-iad3-1.xx&oh=50ee3480b9323055837fede1a14361f3&oe=5F11B3D5" title="NewsTalk WANI" alt="NewsTalk WANI" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">NewsTalk WANI and Russell Building Supply in Auburn are giving away lots of Stars and Stripes during the Great American Flag Giveaway going on right now!<br /><br />Win a great-looking flag set to proudly display at your home this July 4th weekend by signing up at NewsTalkWANI.com, take a quick-and-easy American History Quiz every red-blooded American should ace, and you'll be entered.<br /><br />Happy 4th of July from Russell Building Supply on East University Drive across from Publix and NewsTalkWANI! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/NewsTalkWANI/photos/a.250239435747016/752207235550231/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/NewsTalkWANI/photos/a.250239435747016/752207235550231/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FNewsTalkWANI%2Fphotos%2Fa.250239435747016%2F752207235550231%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FNewsTalkWANI%2Fphotos%2Fa.250239435747016%2F752207235550231%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FNewsTalkWANI%2Fphotos%2Fa.250239435747016%2F752207235550231%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FNewsTalkWANI%2Fphotos%2Fa.250239435747016%2F752207235550231%2F%3Ftype%3D3&amp;title=NewsTalk%20WANI%20and%20Russell%20Building%20Supply%20in%20Auburn%20are%20giving%20away%20lots%20of%20Stars%20and%20Stripes%20during%20the%20Great%20American%20Flag%20Giveaway%20going%20on%20right%20now%21Win%20a%20great-looking%20flag%20set%20to%20proudly%20display%20at%20your%20home%20this%20July%204th%20weekend%20by%20signing%20up%20at%20NewsTalkWANI.com%2C%20take%20a%20quick-and-easy%20American%20History%20Quiz%20every%20red-blooded%20American%20should%20ace%2C%20and%20you%27ll%20be%20entered.Happy%204th%20of%20July%20from%20Russell%20Building%20Supply%20on%20East%20University%20Drive%20across%20from%20Publix%20and%20NewsTalkWANI%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FNewsTalkWANI%2Fphotos%2Fa.250239435747016%2F752207235550231%2F%3Ftype%3D3%20-%20NewsTalk%20WANI%20and%20Russell%20Building%20Supply%20in%20Auburn%20are%20giving%20away%20lots%20of%20Stars%20and%20Stripes%20during%20the%20Great%20American%20Flag%20Giveaway%20going%20on%20right%20now%21Win%20a%20great-looking%20flag%20set%20to%20proudly%20display%20at%20your%20home%20this%20July%204th%20weekend%20by%20signing%20up%20at%20NewsTalkWANI.com%2C%20take%20a%20quick-and-easy%20American%20History%20Quiz%20every%20red-blooded%20American%20should%20ace%2C%20and%20you%27ll%20be%20entered.Happy%204th%20of%20July%20from%20Russell%20Building%20Supply%20on%20East%20University%20Drive%20across%20from%20Publix%20and%20NewsTalkWANI%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>								
							</div><!--/span_3-->
							
												
						
													
															
							</div><!--/row-->
							
														
						</div><!--/container-->
						
					</div><!--/footer-widgets-->
					
					
  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
				<div class="col span_5">
		   
					   
						<p>&copy; 2020 NewsTalk WANI. 
					    | Auburn Network, Inc., P.O. Box 950, Auburn, AL  36831-0950 | <a style="margin: 3px 22px 0;float: right" href="http://www.v3mg.com"><img src="http://v3mg.com/design/wp-content/uploads/2014/03/favicon.png"></a>			 </p>
					   
		</div><!--/span_5-->
			   
	  <div class="col span_7 col_last">
		<ul class="social">
					  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		                            		</ul>
	  </div><!--/span_7-->

	  	
	</div><!--/container-->
	
  </div><!--/row-->
  
		
</div><!--/footer-outer-->

	
	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				</div>
		
		<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="separate-dropdown-parent-link" data-back-txt="Back">
			
						
			<div class="inner" data-prepend-menu-mobile="false">
				
				<a class="slide_out_area_close" href="#">
					<span class="icon-salient-x icon-default-style"></span>				</a>
				
				
									<div class="off-canvas-menu-container mobile-only">
						
												
						<ul class="menu">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://newstalkwani.com/listen-live/">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://newstalkwani.com/about-wani-1400/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="https://newstalkwani.com/about-wani-1400/">About The Station</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://aunetwork.com/staff-directory/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://newstalkwani.com/marketing-and-sales/">Marketing and Sales</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://newstalkwani.com/aotm/">Auburn/Opelika This Morning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="https://newstalkwani.com/aotm/">About The Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://newstalkwani.com/audio-archive/">Guest Interviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7589"><a href="https://newstalkwani.com/auburn-opelika-this-morning-guest-line-up/">Weekly Guest Line-Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://newstalkwani.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://newstalkwani.com/programming-schedule/">Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://newstalkwani.com/wani-club/">The WANI Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://newstalkwani.com/contact-wani/">Contact Us</a></li>
							
						</ul>
						
						<ul class="menu secondary-header-items">
													</ul>
					</div>
										
				</div>
				
				<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->					
				</div>
			
</div> <!--/ajax-content-wrap-->

	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='joan-css-css'  href='https://newstalkwani.com/wp-content/plugins/joan_premium/assets/css/joan.css?ver=1.5.9-1592663009' type='text/css' media='all' />
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.15.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php","postID":"9496","rooturl":"https:\/\/newstalkwani.com","loveNonce":"d5a4f2a8a7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/salient-social/js/salient-social.js?ver=1.1'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/jquery.mousewheel.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/priority.js?ver=11.0.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/transit.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/salient-portfolio/js/third-party/imagesLoaded.min.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/hoverintent.js?ver=1.9'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/magnific.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php","postID":"9496","rooturl":"https:\/\/newstalkwani.com","disqusComments":"false","loveNonce":"d5a4f2a8a7","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/init.js?ver=11.0.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/salient-core/js/third-party/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var joan_front_obj = {"starting_late":"Starting Late","Canceled":"Canceled","Upnext":"Up next","Ontime":"On Schedule"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/joan_premium/assets/js/joan.js?ver=1.5.9-1592663009'></script>
</body>
</html>