<!DOCTYPE html>

<html lang="en-US" class="no-js">
<head>
	
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /><link rel="shortcut icon" href="" /><title>Opelika Police Chief Retirement Announcement &#8211; NewsTalk WANI</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Feed" href="https://newstalkwani.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Comments Feed" href="https://newstalkwani.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsTalk WANI &raquo; iCal Feed" href="https://newstalkwani.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Opelika Police Chief Retirement Announcement Comments Feed" href="https://newstalkwani.com/opelika-police-chief-retirement-announcement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newstalkwani.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://newstalkwani.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://newstalkwani.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newstalkwani.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://newstalkwani.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='salient-social-css'  href='https://newstalkwani.com/wp-content/plugins/salient-social/css/style.css?ver=1.1' type='text/css' media='all' />
<style id='salient-social-inline-css' type='text/css'>

  .sharing-default-minimal .nectar-love.loved,
  body .nectar-social[data-color-override="override"].fixed > a:before, 
  body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover {
    background-color: #00006e;
  }
  .nectar-social.hover .nectar-love.loved,
  .nectar-social.hover > .nectar-love-button a:hover,
  .nectar-social[data-color-override="override"].hover > div a:hover,
  #single-below-header .nectar-social[data-color-override="override"].hover > div a:hover,
  .nectar-social[data-color-override="override"].hover .share-btn:hover,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a {
    border-color: #00006e;
  }
  #single-below-header .nectar-social.hover .nectar-love.loved i,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
  #single-below-header .nectar-social.hover .nectar-love-button a:hover i,
  .nectar-love:hover i,
  .hover .nectar-love:hover .total_loves,
  .nectar-love.loved i,
  .nectar-social.hover .nectar-love.loved .total_loves,
  .nectar-social.hover .share-btn:hover, 
  .nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
  .nectar-social[data-color-override="override"].hover > div:hover span,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) {
    color: #00006e;
  }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='salient-grid-system-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/grid-system.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/style.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-single-styles-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/single.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/plugins/magnific.css?ver=8.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar_default_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/responsive.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-original-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/skin-original.css?ver=11.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://newstalkwani.com/wp-content/tablepress-combined.min.css?ver=18' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://newstalkwani.com/wp-content/themes/newstalk/css/salient-dynamic-styles.css?ver=44067' type='text/css' media='all' />
<style id='dynamic-css-inline-css' type='text/css'>
@media only screen and (min-width:1000px){body #ajax-content-wrap.no-scroll{min-height:calc(100vh - 102px);height:calc(100vh - 102px)!important;}}@media only screen and (min-width:1000px){#page-header-wrap.fullscreen-header,#page-header-wrap.fullscreen-header #page-header-bg,html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header,.nectar_fullscreen_zoom_recent_projects,#nectar_fullscreen_rows:not(.afterLoaded) > div{height:calc(100vh - 101px);}.wpb_row.vc_row-o-full-height.top-level,.wpb_row.vc_row-o-full-height.top-level > .col.span_12{min-height:calc(100vh - 101px);}html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header{top:102px;}.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 100px)!important;}.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 100px - 32px)!important;}}
header#top nav .sf-menu li.current-menu-item > a {color:#fff !important;}
header#top nav .sf-menu li.sfHover > a  {color:#fff !important;}

#footer-outer .row {padding:0px !important; top:20px;}

.swiper-slide .content {
    width:62% !important; 
    margin-top:100px !important; 
    background-color:#67ae73 !important;
    font-size:30px !important;
}

.swiper-slide .content h2 {
    font-size:49px !important;
}

.portfolio-items .work-item.style-3 p, .portfolio-items .work-item.style-3-alt p{
    display:none !important;
}
</style>
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='https://newstalkwani.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='wk-analytics-script-js-after'>
		function shouldTrack(){
		var trackLoggedIn = false;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-66002003-1', 'auto');

					ga('set', 'anonymizeIp', true);
		
		ga('send', 'pageview');
		}

		
</script>
<link rel="https://api.w.org/" href="https://newstalkwani.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newstalkwani.com/wp-json/wp/v2/posts/9796" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newstalkwani.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newstalkwani.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Homeland Security Republicans Introduce the “Keep America Secure Act”' href='https://newstalkwani.com/homeland-security-republicans-introduce-the-keep-america-secure-act/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://newstalkwani.com/opelika-police-chief-retirement-announcement/" />
<link rel='shortlink' href='https://newstalkwani.com/?p=9796' />
<link rel="alternate" type="application/json+oembed" href="https://newstalkwani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstalkwani.com%2Fopelika-police-chief-retirement-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newstalkwani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstalkwani.com%2Fopelika-police-chief-retirement-announcement%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>crudScriptURL = "https://newstalkwani.com/wp-admin/admin-ajax.php"</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://newstalkwani.com"><link rel="https://theeventscalendar.com/" href="https://newstalkwani.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>


<body class="post-template-default single single-post postid-9796 single-format-standard do-etfw tribe-no-js tribe-bar-is-disabled nectar-auto-lightbox original wpb-js-composer js-comp-ver-6.1 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="linear" data-cad="650" data-megamenu-width="contained" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-user-account-button="false" data-flex-cols="true" data-col-gap="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="true" data-responsive="1" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >
	
	<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script>	
	<div id="header-space"  data-header-mobile-fixed='1'></div> 
	
		
	<div id="header-outer" data-has-menu="true" data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-using-secondary="0" data-using-logo="1" data-logo-height="90" data-m-logo-height="100" data-padding="6" data-full-width="true" data-condense="false" >
		
		
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form role="search" action="https://newstalkwani.com/" method="GET">
															<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
															
												</form>
					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="icon-salient-x" aria-hidden="true"></span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->

<header id="top">
	<div class="container">
		<div class="row">
			<div class="col span_3">
				<a id="logo" href="https://newstalkwani.com" data-supplied-ml-starting-dark="false" data-supplied-ml-starting="false" data-supplied-ml="false" >
					<img class="stnd default-logo dark-version" alt="NewsTalk WANI" src="https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg" srcset="https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg 1x, https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg 2x" /> 
				</a>
				
							</div><!--/span_3-->
			
			<div class="col span_9 col_last">
									<a class="mobile-search" href="#searchbox"><span class="nectar-icon icon-salient-search" aria-hidden="true"></span></a>
										<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
						<div> <a href="#sidewidgetarea" aria-label="Navigation Menu" aria-expanded="false" class="closed">
							<span aria-hidden="true"> <i class="lines-button x2"> <i class="lines"></i> </i> </span>
						</a></div> 
					</div>
								
									
					<nav>
						
						<ul class="sf-menu">	
							<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://newstalkwani.com/listen-live/">Listen Live</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-194"><a href="https://newstalkwani.com/about-wani-1400/">About Us<span class="sf-sub-indicator"><i class="fa fa-angle-down icon-in-menu"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-3037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="https://newstalkwani.com/about-wani-1400/">About The Station</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://aunetwork.com/?page_id=6">Staff</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://newstalkwani.com/marketing-and-sales/">Marketing and Sales</a></li>
</ul>
</li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-205"><a href="https://newstalkwani.com/aotm/">Auburn/Opelika This Morning<span class="sf-sub-indicator"><i class="fa fa-angle-down icon-in-menu"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-3038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="https://newstalkwani.com/aotm/">About The Show</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://newstalkwani.com/audio-archive/">Guest Interviews</a></li>
	<li id="menu-item-7589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7589"><a href="https://newstalkwani.com/auburn-opelika-this-morning-guest-line-up/">Weekly Guest Line-Up</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://newstalkwani.com/events/">Calendar</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://newstalkwani.com/programming-schedule/">Programming</a></li>
<li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://newstalkwani.com/wani-club/">The WANI Club</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://newstalkwani.com/contact-wani/">Contact Us</a></li>
						</ul>
						

													<ul class="buttons sf-menu" data-user-set-ocm="off">
								
								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>								
							</ul>
												
					</nav>
					
										
				</div><!--/span_9-->
				
								
			</div><!--/row-->
					</div><!--/container-->
	</header>
		
	</div>
	
		
	<div id="ajax-content-wrap">
		
		<div id="page-header-wrap" data-animate-in-effect="none" data-midnight="light" class="" style="height: 350px;"><div id="page-header-bg" class="not-loaded  hentry" data-post-hs="default" data-padding-amt="normal" data-animate-in-effect="none" data-midnight="light" data-text-effect="" data-bg-pos="center" data-alignment="left" data-alignment-v="middle" data-parallax="0" data-height="350"  style="background-color: #000; height:350px;">					<div class="page-header-bg-image-wrap" id="nectar-page-header-p-wrap" data-parallax-speed="medium">
						<div class="page-header-bg-image" style="background-image: url(https://newstalkwani.com/wp-content/uploads/2020/01/Untitled-design-6.png);"></div>
					</div> 				
				<div class="container"><img class="hidden-social-img" src="https://newstalkwani.com/wp-content/uploads/2020/01/Untitled-design-6.png" alt="Opelika Police Chief Retirement Announcement" />					
					<div class="row">
						<div class="col span_6 section-title blog-title" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
							<div class="inner-wrap">
								
																
								<h1 class="entry-title">Opelika Police Chief Retirement Announcement</h1>
								
																
								
																		
									<div id="single-below-header" data-hide-on-mobile="false">
										<span class="meta-author vcard author"><span class="fn">By <a href="https://newstalkwani.com/author/wanistaff/" title="Posts by Zac Blackerby" rel="author">Zac Blackerby</a></span></span><!--
										-->											<span class="meta-date date updated">September 23, 2020</span>
										<!--
										--> <span class="meta-category"><a href="https://newstalkwani.com/category/news/">Front Page News</a></span> 							</div><!--/single-below-header-->
												
													
							<div id="single-meta">
								
								<div class="meta-comment-count">
									<a href="https://newstalkwani.com/opelika-police-chief-retirement-announcement/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
								</div>
								
								
							</div><!--/single-meta-->
							
											</div>
					
				</div><!--/section-title-->
			</div><!--/row-->

						
			
			
			</div>
</div>

</div>

<div class="container-wrap" data-midnight="dark" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
	<div class="container main-content">
		
					
		<div class="row">
			
			<div class="post-area col  span_9">
<article id="post-9796" class="post-9796 post type-post status-publish format-standard has-post-thumbnail category-news">
  
  <div class="inner-wrap">

		<div class="post-content" data-hide-featured-media="0">
      
        <div class="content-inner"><p>OPELIKA, Ala. – The City of Opelika announces the retirement of Opelika Police Chief John McEachern effective November 30, 2020. Chief McEachern was appointed OPD Chief in April 2013 and has served as OPD Chief for nearly eight years.</p>
<p>“John McEachern has done an outstanding job as our Police Chief and will not be easy to replace. He has faithfully dedicated himself to his job, his employees, and the Opelika community. We will miss him and wish him the best as he moves into a new chapter in his life,” said Mayor Gary Fuller.</p>
<p>The city will soon begin the search for a new police chief, accepting applications from both internal and external applicants. All open positions are posted on the city’s website. Applications may be completed on the city&#8217;s website.</p>
<p>Chief McEachern shared that he has been blessed with a career in law enforcement for more than 46 years. He stated that it has been an honor and privilege to lead one of the finest police departments in the country. Chief McEachern started his law enforcement career with the OPD in January 1974. In August 1988 he left Opelika and began his career with the FBI serving for 24 years in the Pittsburg Division, Las Angeles Field Office, and Mobile Division.</p>
<p>“My decision to retire has not been an easy one. I will forever be grateful to Mayor Gary Fuller and the citizens of Opelika for allowing me to lead the Opelika Police Department and honor the oath to ‘Serve and Protect’. I have no doubt that city leadership will hire the best candidate to continue moving Opelika forward,” said Chief McEachern.</p>
</div>        
      </div><!--/post-content-->
      
    </div><!--/inner-wrap-->
    
</article>
		</div><!--/post-area-->
			
							
				<div id="sidebar" data-nectar-ss="false" class="col span_3 col_last">
					
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4>Recent News</h4>
		<ul>
											<li>
					<a href="https://newstalkwani.com/opelika-police-chief-retirement-announcement/" aria-current="page">Opelika Police Chief Retirement Announcement</a>
									</li>
											<li>
					<a href="https://newstalkwani.com/homeland-security-republicans-introduce-the-keep-america-secure-act/">Homeland Security Republicans Introduce the “Keep America Secure Act”</a>
									</li>
											<li>
					<a href="https://newstalkwani.com/auburn-college-of-agriculture-freshman-kenneth-reese-makes-state-history-in-4-h/">Auburn College of Agriculture freshman Kenneth Reese makes state history in 4-H</a>
									</li>
											<li>
					<a href="https://newstalkwani.com/rogers-op-ed-remembering-9-11-as-we-evaluate-todays-emerging-threats/">Rogers Op-ed: Remembering 9-11 as We Evaluate Today’s Emerging Threats</a>
									</li>
					</ul>

		</div>				</div><!--/sidebar-->
				
							
		</div><!--/row-->

		<div class="row">

			
			<div class="comments-section" data-author-bio="false">
				
<div class="comment-wrap " data-midnight="dark" data-comments-open="true">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opelika-police-chief-retirement-announcement/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newstalkwani.com/wp-login.php?redirect_to=https%3A%2F%2Fnewstalkwani.com%2Fopelika-police-chief-retirement-announcement%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div>			</div>   

		</div>

	</div><!--/container-->

</div><!--/container-wrap-->

<div class="nectar-social fixed" data-position="" data-color-override="override"><a href="#"><i class="icon-default-style steadysets-icon-share"></i></a><div class="nectar-social-inner"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> </a></div></div>
<div id="footer-outer" data-midnight="light" data-cols="2" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="false" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" data-link-hover="default">
	
		
	<div id="footer-widgets" data-has-widgets="true" data-cols="2">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_6">
					<!-- Footer widget area 1 -->
					<div id="do-etfw-2" class="widget widget-do-etfw">					<h4>Auburn/Opelika This Morning Twitter</h4>		
		<a class="twitter-timeline" data-width="400" data-height="400" data-theme="dark" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/NewstalkWANI">Tweets by @NewstalkWANI</a>
</div>					</div><!--/span_3-->
					
											
						<div class="col span_6">
							<!-- Footer widget area 2 -->
							<div id="text-12" class="widget widget_text"><h4>Like NewsTalk WANI on Facebook!</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-width-resp  cff-default-styles" style="width:400px; height:400px; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="newstalkwani" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-link-item author-newstalk-wani" id="cff_246134099490883_827190611385226" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer">NewsTalk WANI</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/35227274_246369182800708_6077065878422159360_n.jpg?_nc_cat=107&_nc_sid=dbb9e7&_nc_ohc=nXJxLvpzrp0AX9a5ERg&_nc_ht=scontent-ort2-1.xx&_nc_tp=27&oh=45d0605f921d48b5aa841d3a25e0581a&oe=5F943855" title="NewsTalk WANI" alt="NewsTalk WANI" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Kimberly Meyers and Jennifer Fincher joined AOTM to discuss the kickoff to their 2020-2021 campaign and how they serve the community. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://post.futurimedia.com/wani/playlist/12/listen-742.html?cb=1601046176.435959" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Myers and Fincher Talks United Way Lee County</a></p><p class="cff-link-caption" >post.futurimedia.com</p><span class="cff-post-desc" >Kimberly Meyers and Jennifer Fincher joined AOTM to discuss the kickoff to their 2020-2021 campaign and how they serve the community. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/246134099490883_827190611385226" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F827190611385226" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F827190611385226' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F827190611385226' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F827190611385226&amp;title=Kimberly%20Meyers%20and%20Jennifer%20Fincher%20joined%20AOTM%20to%20discuss%20the%20kickoff%20to%20their%202020-2021%20campaign%20and%20how%20they%20serve%20the%20community.%20' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F827190611385226%20-%20Kimberly%20Meyers%20and%20Jennifer%20Fincher%20joined%20AOTM%20to%20discuss%20the%20kickoff%20to%20their%202020-2021%20campaign%20and%20how%20they%20serve%20the%20community.%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-newstalk-wani" id="cff_246134099490883_826511124786508" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer">NewsTalk WANI</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/35227274_246369182800708_6077065878422159360_n.jpg?_nc_cat=107&_nc_sid=dbb9e7&_nc_ohc=nXJxLvpzrp0AX9a5ERg&_nc_ht=scontent-ort2-1.xx&_nc_tp=27&oh=45d0605f921d48b5aa841d3a25e0581a&oe=5F943855" title="NewsTalk WANI" alt="NewsTalk WANI" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Bill O'Reilly joined AOTM to discuss his latest book, &quot;Killing Crazy Horse.&quot; </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://post.futurimedia.com/wani/playlist/12/listen-741.html?cb=1600965082.019153" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Bill O'Reilly joins AOTM</a></p><p class="cff-link-caption" >post.futurimedia.com</p><span class="cff-post-desc" >Bill O'Reilly joined AOTM to discuss his latest book, &quot;Killing Crazy Horse.&quot; </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/246134099490883_826511124786508" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F826511124786508" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F826511124786508' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F826511124786508' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F826511124786508&amp;title=Bill%20O%27Reilly%20joined%20AOTM%20to%20discuss%20his%20latest%20book%2C%20%26quot%3BKilling%20Crazy%20Horse.%26quot%3B%20' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F826511124786508%20-%20Bill%20O%27Reilly%20joined%20AOTM%20to%20discuss%20his%20latest%20book%2C%20%26quot%3BKilling%20Crazy%20Horse.%26quot%3B%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>								
							</div><!--/span_3-->
							
												
						
													
															
							</div><!--/row-->
							
														
						</div><!--/container-->
						
					</div><!--/footer-widgets-->
					
					
  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
				<div class="col span_5">
		   
					   
						<p>&copy; 2020 NewsTalk WANI. 
					    | Auburn Network, Inc., P.O. Box 950, Auburn, AL  36831-0950 | <a style="margin: 3px 22px 0;float: right" href="http://www.v3mg.com"><img src="http://v3mg.com/design/wp-content/uploads/2014/03/favicon.png"></a>			 </p>
					   
		</div><!--/span_5-->
			   
	  <div class="col span_7 col_last">
		<ul class="social">
					  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		                            		</ul>
	  </div><!--/span_7-->

	  	
	</div><!--/container-->
	
  </div><!--/row-->
  
		
</div><!--/footer-outer-->

	
	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				</div>
		
		<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="separate-dropdown-parent-link" data-back-txt="Back">
			
						
			<div class="inner" data-prepend-menu-mobile="false">
				
				<a class="slide_out_area_close" href="#">
					<span class="icon-salient-x icon-default-style"></span>				</a>
				
				
									<div class="off-canvas-menu-container mobile-only">
						
												
						<ul class="menu">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://newstalkwani.com/listen-live/">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://newstalkwani.com/about-wani-1400/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="https://newstalkwani.com/about-wani-1400/">About The Station</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://aunetwork.com/?page_id=6">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://newstalkwani.com/marketing-and-sales/">Marketing and Sales</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://newstalkwani.com/aotm/">Auburn/Opelika This Morning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="https://newstalkwani.com/aotm/">About The Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://newstalkwani.com/audio-archive/">Guest Interviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7589"><a href="https://newstalkwani.com/auburn-opelika-this-morning-guest-line-up/">Weekly Guest Line-Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://newstalkwani.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://newstalkwani.com/programming-schedule/">Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://newstalkwani.com/wani-club/">The WANI Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://newstalkwani.com/contact-wani/">Contact Us</a></li>
							
						</ul>
						
						<ul class="menu secondary-header-items">
													</ul>
					</div>
										
				</div>
				
				<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->					
				</div>
			
</div> <!--/ajax-content-wrap-->

	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='my_acsearch-js-extra'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/nectar/assets/functions/ajax-search/wpss-search-suggest.js' id='my_acsearch-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='salient-social-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php","postID":"9796","rooturl":"https:\/\/newstalkwani.com","loveNonce":"78c16d9702"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/salient-social/js/salient-social.js?ver=1.1' id='salient-social-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/priority.js?ver=11.0.4' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/transit.js?ver=0.9.9' id='nectar-transit-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/waypoints.js?ver=4.0.1' id='nectar-waypoints-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/hoverintent.js?ver=1.9' id='hoverintent-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/magnific.js?ver=7.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/third-party/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectar-frontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php","postID":"9796","rooturl":"https:\/\/newstalkwani.com","disqusComments":"false","loveNonce":"78c16d9702","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/newstalk/js/init.js?ver=11.0.4' id='nectar-frontend-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/salient-core/js/third-party/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
</body>
</html>