<!doctype html>


<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="" />


<title> Sanitary sewer work on West Glenn Avenue set for April 2 |  NewsTalk WANI</title>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Feed" href="https://newstalkwani.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Comments Feed" href="https://newstalkwani.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsTalk WANI &raquo; iCal Feed" href="https://newstalkwani.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk WANI &raquo; Sanitary sewer work on West Glenn Avenue set for April 2 Comments Feed" href="https://newstalkwani.com/sanitary-sewer-work-on-west-glenn-avenue-set-for-april-2/feed/" />
<meta property='og:site_name' content='NewsTalk WANI'/><meta property='og:url' content='https://newstalkwani.com/sanitary-sewer-work-on-west-glenn-avenue-set-for-april-2/'/><meta property='og:title' content='Sanitary sewer work on West Glenn Avenue set for April 2'/><meta property='og:type' content='article'/><meta property='og:image' content='https://newstalkwani.com/wp-content/uploads/2020/04/712-West-Glenn-Avenue-4.2.2020.png'/><!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-66002003-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-66002003-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newstalkwani.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://newstalkwani.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://newstalkwani.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newstalkwani.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='spiffycal-styles-css'  href='https://newstalkwani.com/wp-content/plugins/spiffy-calendar/styles/default.css?ver=1582607535' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://newstalkwani.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://newstalkwani.com/wp-content/themes/WANI/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newstalkwani.com/wp-content/themes/WANI/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://newstalkwani.com/wp-content/themes/WANI/style.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://newstalkwani.com/wp-content/themes/WANI/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://newstalkwani.com/wp-content/themes/WANI/css/ie8.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://newstalkwani.com/wp-content/themes/WANI/css/responsive.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://newstalkwani.com/wp-content/tablepress-combined.min.css?ver=16' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='https://newstalkwani.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newstalkwani.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/WANI/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://newstalkwani.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newstalkwani.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newstalkwani.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CITY OF OPELIKA EXTENDS CITY BUILDING CLOSURES UNTIL APRIL 17; MAYOR ISSUES CONCERNS IN OTHER AREAS' href='https://newstalkwani.com/city-of-opelika-extends-city-building-closures-until-april-17-mayor-issues-concerns-in-other-areas/' />
<link rel="canonical" href="https://newstalkwani.com/sanitary-sewer-work-on-west-glenn-avenue-set-for-april-2/" />
<link rel='shortlink' href='https://newstalkwani.com/?p=7823' />
<link rel="alternate" type="application/json+oembed" href="https://newstalkwani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstalkwani.com%2Fsanitary-sewer-work-on-west-glenn-avenue-set-for-april-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newstalkwani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstalkwani.com%2Fsanitary-sewer-work-on-west-glenn-avenue-set-for-april-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.2 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>crudScriptURL = "https://newstalkwani.com/wp-admin/admin-ajax.php"</script><style></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://newstalkwani.com"><link rel="https://theeventscalendar.com/" href="https://newstalkwani.com/wp-json/tribe/events/v1/" /><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newstalkwani.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://newstalkwani.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://newstalkwani.com/wp-content/uploads/2018/01/cropped-auburn-opelika-this-morning-with-Bob-Wooddy-twitter-Copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://newstalkwani.com/wp-content/uploads/2018/01/cropped-auburn-opelika-this-morning-with-Bob-Wooddy-twitter-Copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newstalkwani.com/wp-content/uploads/2018/01/cropped-auburn-opelika-this-morning-with-Bob-Wooddy-twitter-Copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://newstalkwani.com/wp-content/uploads/2018/01/cropped-auburn-opelika-this-morning-with-Bob-Wooddy-twitter-Copy-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>


<body class="post-template-default single single-post postid-7823 single-format-standard do-etfw tribe-no-js page-template-nas-content-live-wani-wp-content-themes-wani-page-php nectar-auto-lightbox wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-cae="linear" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

 


 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-ptnm="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="90" data-m-logo-height="100" data-padding="6" data-header-resize="1">
	
	
<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://newstalkwani.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer-->	
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://newstalkwani.com" >
						
						<img class="stnd default-logo" alt="NewsTalk WANI" src="https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg" /><img class="retina-logo " alt="NewsTalk WANI" src="https://newstalkwani.com/wp-content/uploads/2015/01/WANI-logo.jpg" /> 
					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
										
											<div class="slide-out-widget-area-toggle">
							<div> <a href="#sidewidgetarea" class="closed"> <i class="icon-reorder"></i> </a> </div> 
       					</div>
										
					<nav>
						<ul class="buttons" data-user-set-ocm="off">
							<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
						
															<li class="slide-out-widget-area-toggle">
									<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       							</li>
													</ul>
						<ul class="sf-menu">	
							<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://newstalkwani.com/listen-live/">Listen Live</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-194"><a href="https://newstalkwani.com/about-wani-1400/">About Us<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-3037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="https://newstalkwani.com/about-wani-1400/">About The Station</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://aunetwork.com/staff-directory/">Staff</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://newstalkwani.com/marketing-and-sales/">Marketing and Sales</a></li>
</ul>
</li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-205"><a href="https://newstalkwani.com/aotm/">Auburn/Opelika This Morning<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-3038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="https://newstalkwani.com/aotm/">About The Show</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://newstalkwani.com/audio-archive/">Guest Interviews</a></li>
	<li id="menu-item-7589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7589"><a href="https://newstalkwani.com/auburn-opelika-this-morning-guest-line-up/">Weekly Guest Line-Up</a></li>
</ul>
</li>
<li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4985"><a href="https://newstalkwani.com/everything-auto-with-erick-wicklund/">Everything Auto</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://newstalkwani.com/events/">Calendar</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://newstalkwani.com/programming-schedule/">Programming</a></li>
<li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://newstalkwani.com/wani-club/">The WANI Club</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://newstalkwani.com/contact-wani/">Contact Us</a></li>
						</ul>
						
					</nav>
					
				</div><!--/span_9-->
			
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->

 

<div id="mobile-menu" data-mobile-fixed="1">
	
	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		
		</ul>
	</div>
	
</div>

<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="ajax">
	
			<span class="loading-icon none"> 
			<span class="default-skin-loading-icon"></span> 
		</span>
	</div>

<div id="ajax-content-wrap">









<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Sanitary sewer work on West Glenn Avenue set for April 2</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://newstalkwani.com/author/wanistaff/" title="Posts by Zac Blackerby" rel="author">Zac Blackerby</a></span></span><!--
  								--><span class="meta-date date updated">April 1, 2020</span><!--
								--><span class="meta-category"><a href="https://newstalkwani.com/category/news/">Front Page News</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
															<div id="single-meta" data-sharing="1">
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://newstalkwani.com/sanitary-sewer-work-on-west-glenn-avenue-set-for-april-2/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-7823" title="Love this"> <i class="icon-salient-heart"></i><span class="nectar-love-count">0</span></a></span>									   	</li>

										<li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='icon-twitter'></i> <span class='count'></span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='icon-pinterest'></i> <span class='count'></span></a></div></li>
										
			
									</ul>
									
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col span_9">
<article id="post-7823" class="regular post-7823 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
				<span class="post-featured-img"><img width="800" height="576" src="https://newstalkwani.com/wp-content/uploads/2020/04/712-West-Glenn-Avenue-4.2.2020.png" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://newstalkwani.com/wp-content/uploads/2020/04/712-West-Glenn-Avenue-4.2.2020.png 800w, https://newstalkwani.com/wp-content/uploads/2020/04/712-West-Glenn-Avenue-4.2.2020-417x300.png 417w" sizes="(max-width: 800px) 100vw, 800px" /></span>				
								
			   
				<p><b>AUBURN, Ala.-</b> A section of the westbound lane of West Glenn Avenue will be closed during work to repair a failing sanitary sewer lateral on Thursday, April 2. Work will take place near 712 W. Glenn Ave. and is expected to last about 10 hours. Depending on the extent of the repair work, final work to repair the roadway surface is expected to take place on Friday morning, April 3.</p>
<p>Traffic signs will be in place, and flaggers will direct traffic around the work. The City of Auburn apologizes for any inconvenience as work takes place to protect public health and maintain a high level of service to Auburn customers. Motorists are advised to exercise extreme caution in the area as workers will be present.</p>
<div class="g g-1"><div class="g-single a-30"><a onClick="ga('send', 'event', 'Adverts', 'click', 'WOW Residential Banner', 1.00, {'nonInteraction': 1});" href="https://offers.wowway.com/auburn/internet?utm_source=radio&utm_medium=banner&utm_campaign=dec+2019&utm_content=$200+visa+winter"><img onload="ga('send', 'event', 'Adverts', 'impression', 'WOW Residential Banner', 2.00, {'nonInteraction': 1});" src="https://newstalkwani.com/wp-content/uploads/2019/11/Wow_Holiday_2019_728x90.jpg" /></a></div></div>				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
					<div class="comments-section">
						   
<!-- You can start editing here. -->
<div class="comment-wrap ">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sanitary-sewer-work-on-west-glenn-avenue-set-for-april-2/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newstalkwani.com/wp-login.php?redirect_to=https%3A%2F%2Fnewstalkwani.com%2Fsanitary-sewer-work-on-west-glenn-avenue-set-for-april-2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div>					 </div>   


				
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_6">
				      <!-- Footer widget area 1 -->
		              <div id="do-etfw-2" class="widget widget-do-etfw">					<h4>Auburn/Opelika This Morning Twitter</h4>		
		<a class="twitter-timeline" data-width="400" data-height="400" data-theme="dark" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/NewstalkWANI">Tweets by @NewstalkWANI</a>
</div>				</div><!--/span_3-->
				
				<div class="col span_6">
					 <!-- Footer widget area 2 -->
		             <div id="text-12" class="widget widget_text"><h4>Like NewsTalk WANI on Facebook!</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-width-resp  cff-default-styles" style="width:400px; height:400px; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="newstalkwani" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-link-item author-newstalk-wani" id="cff_246134099490883_695424181228537" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer">NewsTalk WANI</a><span class="cff-story"> </span></p><p class="cff-date" > 5 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent-atl3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/35227274_246369182800708_6077065878422159360_n.jpg?_nc_cat=107&_nc_sid=dbb9e7&_nc_ohc=wvmnriXfz5sAX-YB6nr&_nc_ht=scontent-atl3-1.xx&oh=e368edb9dba6652e10fa27844219e7a6&oe=5EAADED5" title="NewsTalk WANI" alt="NewsTalk WANI" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Corey O'Steen with Creative Habitats Landscaping joined AOTM to discuss his business and how companies are adapting to the pandemic. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://post.futurimedia.com/wani/playlist/12/listen-363.html?cb=1585754830.205723" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">O'Steen of Creative Habitats Discusses Landscaping Design</a></p><p class="cff-link-caption" >post.futurimedia.com</p><span class="cff-post-desc" >Corey O'Steen with Creative Habitats Landscaping joined AOTM to discuss his business and how companies are adapting to the pandemic. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/246134099490883_695424181228537" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695424181228537" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695424181228537' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695424181228537' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695424181228537&amp;title=Corey%20O%27Steen%20with%20Creative%20Habitats%20Landscaping%20joined%20AOTM%20to%20discuss%20his%20business%20and%20how%20companies%20are%20adapting%20to%20the%20pandemic.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695424181228537%20-%20Corey%20O%27Steen%20with%20Creative%20Habitats%20Landscaping%20joined%20AOTM%20to%20discuss%20his%20business%20and%20how%20companies%20are%20adapting%20to%20the%20pandemic.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-newstalk-wani" id="cff_246134099490883_695419531229002" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer">NewsTalk WANI</a><span class="cff-story"> </span></p><p class="cff-date" > 5 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/246134099490883" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent-atl3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/35227274_246369182800708_6077065878422159360_n.jpg?_nc_cat=107&_nc_sid=dbb9e7&_nc_ohc=wvmnriXfz5sAX-YB6nr&_nc_ht=scontent-atl3-1.xx&oh=e368edb9dba6652e10fa27844219e7a6&oe=5EAADED5" title="NewsTalk WANI" alt="NewsTalk WANI" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Former Attorney General Jeff Sessions joined AOTM to discuss his issues with China and spent some time discussing his campaign for senate. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://post.futurimedia.com/wani/playlist/12/listen-362.html?cb=1585754403.871192" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">General Sessions Discusses Issues With China</a></p><p class="cff-link-caption" >post.futurimedia.com</p><span class="cff-post-desc" >Former Attorney General Jeff Sessions joined AOTM to discuss his issues with China and spent some time discussing his campaign for senate. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/246134099490883_695419531229002" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695419531229002" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695419531229002' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695419531229002' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695419531229002&amp;title=Former%20Attorney%20General%20Jeff%20Sessions%20joined%20AOTM%20to%20discuss%20his%20issues%20with%20China%20and%20spent%20some%20time%20discussing%20his%20campaign%20for%20senate.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fnewstalkwani%2Fposts%2F695419531229002%20-%20Former%20Attorney%20General%20Jeff%20Sessions%20joined%20AOTM%20to%20discuss%20his%20issues%20with%20China%20and%20spent%20some%20time%20discussing%20his%20campaign%20for%20senate.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>				     
				</div><!--/span_3-->
				
								
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>&copy; 2020 NewsTalk WANI.  | Auburn Network, Inc., P.O. Box 950, Auburn, AL  36831-0950 | <a style="margin: 3px 22px 0; float: right;" href="http://www.v3mg.com"><img src="http://v3mg.com/design/wp-content/uploads/2014/03/favicon.png"></a> </p>
										
				</div><!--/span_5-->
				
				<div class="col span_7 col_last">
					<ul id="social">
																																																																																																																							</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://newstalkwani.com/listen-live/">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194"><a href="https://newstalkwani.com/about-wani-1400/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="https://newstalkwani.com/about-wani-1400/">About The Station</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://aunetwork.com/staff-directory/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://newstalkwani.com/marketing-and-sales/">Marketing and Sales</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://newstalkwani.com/aotm/">Auburn/Opelika This Morning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="https://newstalkwani.com/aotm/">About The Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://newstalkwani.com/audio-archive/">Guest Interviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7589"><a href="https://newstalkwani.com/auburn-opelika-this-morning-guest-line-up/">Weekly Guest Line-Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4985"><a href="https://newstalkwani.com/everything-auto-with-erick-wicklund/">Everything Auto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://newstalkwani.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://newstalkwani.com/programming-schedule/">Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://newstalkwani.com/wani-club/">The WANI Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://newstalkwani.com/contact-wani/">Contact Us</a></li>
		
					</ul>
				</div>
			
		</div>

		
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jaon-css-css'  href='https://newstalkwani.com/wp-content/plugins/joan_premium/modules/jaon.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newstalkwani.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/WANI/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/WANI/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/WANI/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/newstalkwani.com\/wp-admin\/admin-ajax.php","postID":"7823","rooturl":"https:\/\/newstalkwani.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/themes/WANI/js/init.js?ver=7.0.7'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://newstalkwani.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var joan_front_obj = {"starting_late":"Starting Late","Canceled":"Canceled","Upnext":"Up next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstalkwani.com/wp-content/plugins/joan_premium/assets/js/joan.js?ver=1.0.0'></script>
	

</body>
</html>